21 posts :: Page 1 of 3
Par:    (Read 1559 times)  

Anonymous


bonjour

j'ai crée une gare qui me permet d'acheminer des voyageur mais je n'arrive pas ales expedier. la gare et vides. pourtant j'en amene pas mal...
comment ca se fait... ?

merci d'avance

J.D

Par:     

Anonymous


lut,

une gare de transphere tu veut parler

Par:     

Anonymous


euh non pas une gare de transfert. en faite j'ai deux gares de deux voies chacune et sur l'une j'ai un aeroport donc pas mal de passagé mais sur l'autre il n'y a aucun voyageur a transporter c bizzard car en plein centre ville il devrait y avoir du monde

Par:     

Anonymous


alors qu'elle version tu utilise ?

ce sont bien des wagon voyageur ?

il y a combien de gens dans la ville?

tu est assez coté dans la ville ?

Par:     

Anonymous


voila un petit screenshot qui sera surement plus parlant on peut pas la louper la gare :p

<img src="http://img511.imageshack.us/img511/4650/screen1rh4.th.jpg" alt=""/>

j'ai effectivement des vagons voyageurs deux trains pour etre plus precis Smile

Par:     

Anonymous


salut,

essaye de créer une nouvelle gare de voyageur. en gros, tu suprime ta gare, et tu essaye d'en créer 2 a la place histoire qu'il ne detecte pas la premiere comme la gare que tu vient de suprimer (j'ai été presque clair?)


si ca marche pas, t'as moyen de nous faire passer la sauvegarde de ta partie

Par:     

Anonymous


ouai fait sa on erat fixer mais qu'elle version du jeux ??

Par:     

Anonymous


Euh, à en voir l'image, il s'agit de la version...gloups... 0.4.0.1!!! eek

J'ai déjà un premier conseil : Met vite à jour ta version du jeu vers la dernière stable en cliquant sur ce lien :

http://ovh.dl.sourceforge.net/sourceforge/openttd/openttd-0.5.1-win32.exe

Après, vois si tu as des passagers. Sinon, détruis, puis reconstruit ta gare. :Smile

Par:     

Anonymous


Roo oui j'avais pas vu n en est a la 0.5.1 ^^

Par:     

Anonymous


et bien apres la mise a jours, ca fonctionne Smile
merci pour votre aide

21 posts :: Page 1 of 3